Back to overview
Resolved

Service disruption (ref da6a5808fd0b077075a2) — Brynx

Aug 17, 2026 at 12:27pm UTC
Affected services
Brynx app

Resolved
Aug 17, 2026 at 12:49pm UTC

The issue has been resolved and the service is operating normally again. Thank you for your patience.

Updated
Aug 17, 2026 at 12:30pm UTC

Update — 17 Aug 2026, 12:00 UTC: we are still working on this. The disruption affecting Brynx has been ongoing for less than an hour. Our team is actively investigating. We will post the next update here as the situation evolves.

Created
Aug 17, 2026 at 12:27pm UTC

We are investigating a possible service disruption affecting this application.
Our automated reliability system detected the issue and our team has been notified. We will post updates here as we learn more.
Reference: https://github.com/gmr-inc/gmr-synthetic-monitor/actions/runs/32029853551