Back to overview
Resolved
Service disruption (ref da6a5808fd0b077075a2) — Brynx
Aug 18, 2026 at 3:27pm UTC
Affected services
Brynx app
Resolved
Aug 18, 2026 at 3:41pm UTC
The issue has been resolved and the service is operating normally again. Thank you for your patience.
Affected services
Created
Aug 18, 2026 at 3:27pm UTC
We are investigating a possible service disruption affecting this application.
Our automated reliability system detected the issue and our team has been notified. We will post updates here as we learn more.
Reference: https://github.com/gmr-inc/gmr-synthetic-monitor/actions/runs/32154447275
Affected services